Timeouts when adding payment info / completing transactions in Unity Dashboard

Major incident Analytics Gaming Services Dashboards and Reporting Unity DevOps Unity Build Automation Backend Service LiveOps Economy Growth Monetization Multiplayer Matchmaker Websites Unity Dashboard
2022-11-24 14:51 UTC · 1 hour, 8 minutes

Updates

Retroactive

[Investigating] Users may experience a timeout error message when attempting to add payment information or complete a payment in the Unity Dashboard.

Our engineers are investigating the issue and working to resolve it as soon as possible.

[Resolved] The issue causing timeouts when adding payment information / completing payment transactions in the Unity Dashboard has been resolved.

Thank you for your patience.

December 1, 2022 · 14:50 UTC

← Back