UDash Multiplay Statistics Slowdown

Minor incident Multiplayer Multiplay Game Server Hosting (UDash)
2022-11-22 14:05 UTC · 20 hours, 18 minutes

Updates

Retroactive

[Identified] We’ve identified an issue where Unity Dashboard Multiplay Gameserver statistic are experiencing a delay of 1-2 minutes, so it might take a little longer than normal to see changes on graphs. We are investigating this now.

[Resolved] We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

December 1, 2022 · 14:52 UTC

← Back