Furioos sessions issue

Minor incident Industrial Applications Furioos
2022-11-22 08:28 UTC · 11 minutes

Updates

Retroactive

[Investigating] We are investigating an issue regarding session assignation. Currently all sessions stay in queue we are working actively to fix that.

[Resolved] The fix is deployed, the service is back to normal

December 1, 2022 · 14:54 UTC

← Back