Multiplay Clanforge interface experiencing intermittent slowdowns

Minor incident Multiplayer Multiplay Multiplay API
2022-11-17 12:02 UTC · 50 minutes

Updates

Retroactive

[Investigating] Customers might be experiencing intermittent slowdowns when performing actions on the Clanforge interface or for some /v1/ API endpoints. This is only affecting a subset of requests and is not affecting gameservers. Our engineering team are investigating

[Resolved] Additional processing capacity has been added to the infrastructure which powers Clanforge and the service is now fully operational. Please contact support if you are seeing any further issues.

December 1, 2022 · 14:56 UTC

← Back