Asset Store: Decreased load speed

Minor incident Websites Asset Store
2022-11-14 17:12 UTC · 1 day, 22 hours, 49 minutes

Updates

Retroactive

[Investigating] We are experiencing slowdowns across numerous services which are affecting the Asset Store’s product catalogue and shopping cart

November 15, 2022 7:35PM UTC
[Monitoring] Certain improvements have been made, the Asset Store page load is back to normal. The team is still monitoring the situation.

[Resolved] The loading speed is back to normal, and the Asset Store and related services are functioning correctly

December 1, 2022 · 14:58 UTC

← Back