Economy SDK Caching Issue

Minor incident LiveOps Economy
2022-11-09 05:23 UTC · 1 week, 6 hours, 8 minutes

Updates

Issue

[Investigating] An issue was identified with the Economy service configuration assignment on the 9th Nov.

It was initially believed to have had minimal impact to just 20 players on a single game and was resolved quickly the same day.

Reports of further issues led to renewed investigation and the discovery of the root problem on 15th Nov.

[Resolved] A server patch was deployed on the 16th November, the issue resolved and the incident was closed.

December 2, 2022 · 08:59 UTC

← Back