Grafana Stats Drop

Minor incident Multiplayer Multiplay Multiplay Datacentres
2022-11-15 11:37 UTC · 34 minutes

Updates

Retroactive

[Resolved] Grafana stats failure. No player impact.

Multiple titles report 0 stats from 11:37 UTC until 12:11 UTC (until the fix was deployed).

Issue has been identified and changes made to correct the fault

December 2, 2022 · 09:00 UTC

← Back