[Remote Config] Service degradation

Minor incident LiveOps Remote Config
2022-11-14 10:57 UTC · 47 minutes

Updates

Retroactive

[Investigating] We are investigating an issue that is resulting in an increase in 502 responses in Remote Config and some downstream services like Economy and Game Overrides.

Engineers are investigating and have released a patch that we expect will mitigate the issue. We are closely monitoring the situation and will post updates on status.cloud.unity3d.com

November 14, 2022 11:07AM UTC
[Monitoring] Remote Config performance has been restored, we are no longer seeing 502 errors. Engineers are closely monitoring performance and investigating the cause of the issue.

November 14, 2022 11:44AM UTC
[Resolved] This incident has been resolved. Remote Config and downstream services are operating normaly.

The incident did result in some degraded performance and 50x errors from 10:05 to 10:45 UTC

Apologies for any inconvenience

December 6, 2022 · 12:22 UTC

← Back