Slower response times on the Unity Dashboard and public APIs

Minor incident Websites Unity Dashboard
2022-11-14 10:45 UTC · 28 minutes

Updates

Retroactive

[Investigating] We are seeing slower response times on the Unity Dashboard and public APIs and are actively working to resolve the situation. We are sorry for the inconvenience!

November 14, 2022 11:04AM UTC
[Monitoring] We are seeing the response times improving and are monitoring the situation actively.

November 14, 2022 11:13AM UTC
[Resolved] The issue should have been resolved. We are sorry for the inconvenience.

December 6, 2022 · 12:25 UTC

← Back