Data Processing delay

Minor incident Analytics Gaming Services Dashboards and Reporting
2022-11-10 14:46 UTC · 21 hours, 51 minutes

Updates

Retroactive

[Investigating] We’ve observed a delay in the processing of new events received, causing them to take longer than usual to display in the Unity Dashboard.

No data has been lost, and client devices continue to have events accepted as they are transmitted with no delay in event capture.

November 10, 2022 5:05PM UTC
[Monitoring] We’ve identified the cause of the issue and worked with our providers to mitigate and resolve it.

Data processing is fully caught up, and we do not expect delays to resurface.

November 11, 2022 12:37PM UTC
[Resolved] We’ve monitored performance overnight and observed no further issues.

December 6, 2022 · 12:26 UTC

← Back