[Analytics] IAP revenue reporting issue

Minor incident Analytics Gaming Services Dashboards and Reporting
2022-11-09 12:03 UTC · 1 day, 5 hours, 40 minutes

Updates

Retroactive

[Identified] We have identified an issue that is resulting in IAP revenue under reporting on some games.

This issue is impacting Google Play IAP revenue reporting on games that have recently updated their IAP plugin from a version pre-dating 4.2.0

Engineers are working on a fix and further updates will be posted on status.cloud.unity3d.com as we work thru this issue.

Apologies for any inconvenience.

November 10, 2022 5:43PM UTC
[Resolved] We have released a server update that mitigates the issue with IAP SDKs 4.2.0 - 4.51. Transaction receipt validation on IAP Revenue from Android devices using the impacted SDK will validate correctly going forwards and IAP reporting dashboards will show validated revenue correctly.

A permenant fix will be included in the next IAP SDK update.

Apologies for the inconvenience.

December 6, 2022 · 12:27 UTC

← Back