Estimated Usage Overview and Bucket Download & errors reporting Delay

Minor incident LiveOps Cloud Content Delivery Management
2022-10-27 18:51 UTC · 3 weeks, 1 day, 1 hour, 22 minutes

Updates

Retroactive

[Investigating] We have identified an issue in the Cloud Content Delivery > Usage Overview page and the bucket reporting Downloads & errors that is causing a delay in reporting estimated usage.

This does not impede the ability of CCD to serve data, and it will not impact end of month billing calculations; it’s just a reporting delay on the estimated values in the Usage Overview page and the bucket reporting Downloads & errors.

Our engineers are hard at work on a fix that we expect to deploy within the next week.

We will post further updates when we have more news, apologies for any inconvenience

October 27, 2022 7:52PM UTC
[Identified] Correction: We have identified an issue in the Cloud Content Delivery > Usage Overview page and the bucket reporting Downloads & errors that is causing a delay in reporting estimated usage.

This does not impede the ability of CCD to serve data, and it will not impact end of month billing calculations; it’s just a reporting delay on the estimated values in the Usage Overview page and the bucket reporting Downloads & errors.

Our engineers are hard at work on a fix that we expect to deploy within the next week.

We will post further updates when we have more news, apologies for any inconvenience.

November 14, 2022 8:48PM UTC
[Identified] [UPDATE] [ONGOING]
We have identified an issue in the Cloud Content Delivery > Usage Overview page and the bucket reporting Downloads & errors that is causing a delay in reporting estimated usage.

This does not impede the ability of CCD to serve data, and it will not impact end of month billing calculations; it’s just a reporting delay on the estimated values in the Usage Overview page and the bucket reporting Downloads & errors.

Our engineers are hard at work on a fix that we expect to deploy within the next week.

We will post further updates when we have more news, apologies for any inconvenience

November 18, 2022 8:13PM UTC
[Resolved] The reporting incident has been resolved. You can now verify your downloads and overview for buckets.

December 7, 2022 · 15:16 UTC

← Back