Unity Dashboard - UGS Usage warnings showing in error

Minor incident Websites Unity Dashboard
2022-11-03 09:50 UTC · 9 hours, 34 minutes

Updates

Retroactive

[Investigating] Please ignore any Unity Gaming Services usage warnings currently being displayed on the Unity Dashboard. They are being shown in error.

Engineers are investigating, we will provide updates here as we learn more.

November 3, 2022 7:24PM UTC
[Resolved] This issue causing erroneous usage related banner warnings has now been resolved.

December 7, 2022 · 15:21 UTC

← Back