Multiplay 2.0 Self Service Image Updates

Major incident Multiplayer Multiplay Game Server Hosting (UDash)
2022-11-02 10:13 UTC · 29 minutes

Updates

Retroactive

[Identified] We’ve identified an issue which is currently affecting our Multiplay Self Service build Workflows. We are investigating this now.

November 2, 2022 10:36AM UTC
[Identified] We have identified the cause of the problem related to build workflows and are pushing a fix to production now.

November 2, 2022 10:42AM UTC
[Resolved] We have rolled out a patch and this is now confirmed as resolved. If you have any further issues, please submit a ticket here: support.unity.com/hc/en-us/requests/new

December 7, 2022 · 15:24 UTC

← Back