CCD Buckets not updating with new entries after a file upload completes

Minor incident LiveOps Cloud Content Delivery Management North America clients Europe clients Asia Clients
2022-10-31 18:28 UTC · 49 minutes

Updates

Retroactive

[Identified] An issue has been identified which causes Bucket uploads to not appear in a Bucket’s Entries after the upload completes.

The issue is actively being worked on by the CCD team to resolve it as soon as possible.

October 31, 2022 7:17PM UTC
[Resolved] The issue affecting file uploads to CCD Buckets not appearing in the list of entries of the Bucket have now been resolved.

December 7, 2022 · 15:25 UTC

← Back