Relay Dashboard: Usage & Billing is not displaying any information

Minor incident Multiplayer Relay
2022-12-01 15:52 UTC · 3 hours, 7 minutes

Updates

Retroactive

[Identified] An issue was identified with the Relay service on Dec. 1st.

Due to an ongoing issue, no data/information will be displayed on the Usage & Billing Dashboard for Relay Usage.

The issue has been identified and the fix is being tested. An update will be issued here once the issue has been resolved.

December 1, 2022 6:59PM UTC
[Resolved] The issue preventing Relay usage reporting has been resolved and the service is now fully operational.

December 8, 2022 · 11:05 UTC

← Back