403 Errors on Internet Connection Check
Minor incident
LiveOps
Remote Config
2022-12-05 16:26 UTC
· 22 minutes
Updates
Retroactive
December 8, 2022 · 11:07 UTC
[Identified] We have identified an issue that is causing 403 errors on Utilities.CheckForInternetConnection() calls.
This will impact games using Remote Config v 3.1.3 or newer.
Engineers are working on a fix. Further updates will be posted when we have more information
December 5, 2022 4:36PM UTC
[Monitoring] We have published a fix that should resolve the issue. We are monitoring performace
December 5, 2022 4:48PM UTC
[Resolved] The issue that was causing 403 errors on Remote Config Utilities.CheckForInternetConnection() calls has been resolved.
Apologies for the inconvenience.
← Back