[Finance] Cost and Usage Reporting under-reporting

Minor incident Multiplayer Relay
2022-12-06 20:40 UTC · 5 days, 19 hours, 11 minutes

Updates

Resolved

All “Cost and Usage Reporting” data has now caught up.

Apologies for any inconvenience.

December 12, 2022 · 15:51 UTC
Investigating

[Update] Work to resolve the under-reporting of some UGS “Cost and Usage Reporting” data is progressing well, many of the services that were behind have now caught up.

The services themselves are operating normally, but the “Cost and Usage Reporting” dashboard is still showing some under-reporting since 3rd Dec.

We are working hard to resolve the under-reporting on the remaining ones and will post updates as we work through this. Thanks for your patience.

December 9, 2022 · 17:07 UTC
Update

Work is still progressing to resolve the “Cost and Usage Reporting” issue on UGS Economy, Cloud Save, Cloud Code, Analytics, Relay, Lobby, Vivox & Multiplay Self Service Hosting.

The services themselves are operating normally, but the “Cost and Usage Reporting” dashboard is still showing some under-reporting since 3rd Dec.

Further updates will be posted as we work through this.
Thanks for your patience

December 8, 2022 · 12:29 UTC
Update

Work is progressing well to resolve the “Cost and Usage Reporting” issue on UGS Economy, Cloud Save, Cloud Code, Analytics, Relay, Lobby, Vivox & Multiplay Self Service Hosting.

The services themselves are operating normally, but the “Cost and Usage Reporting” dashboard is still showing some under-reporting since 3rd Dec.

Further updates will be posted as we work through this.
Thanks for your patience

December 8, 2022 · 11:34 UTC
Issue

We have identified an issue with the process that updates the “Finance > Cost and Usage Reporting” on the Unity Dashboard.

The UGS Economy, Cloud Save, Cloud Code, Analytics, Relay, Lobby, Vivox & Multiplay Self Service Hosting reporting lines on the “Cost and Usage Reporting” page will be under-reporting some usage since 3rd Dec.

The Engineering team are investigating and working on a fix, we don’t anticipate any long term issue, the missing usage data will be corrected.

Further updates will be posted as we work through this.
Thanks for your patience

December 8, 2022 · 11:33 UTC

← Back