[Legacy Analytics] Dashboard pages not loading

Minor incident Analytics Legacy Dashboard
2022-12-13 08:41 UTC · 1 day, 6 hours, 42 minutes

Updates

Resolved

The engineering team has resolved the issue and you will be able to load Legacy Analytics pages again.

Apologies for any inconvenience this caused.

December 14, 2022 · 15:23 UTC
Investigating

[Update] The engineering team are still working to resolve the page load issue with Legacy Analytics pages.

In the meantime, there is a workaround if you are using a Chrome brower:

  1. Go to dashboard.unity3d.com and login
  2. Go to https://analytics.cloud.unity3d.com/
  3. Go back to dashboard.unity3d.com

Data collection is not being impacted, this issue just relates to dashboard page loading.

Further updates will be posted here as the incident evolves. Apologies for the inconvenience.

December 14, 2022 · 10:16 UTC
Investigating

The engineering team are working to resolve the page load issue with Legacy Analytics pages.

In the meantime, there is a workaround if you are using a Chrome brower:

  1. Go to dashboard.unity3d.com and login
  2. Go to https://analytics.cloud.unity3d.com/
  3. Go back to dashboard.unity3d.com

Data collection is not being impacted, this issue just relates to dashboard page loading.

Further updates will be posted here as the incident evolves.

December 13, 2022 · 09:39 UTC
Investigating

We are currently investigating as issue that is preventing Legacy Analytics dashboard pages from loading.

Further information will be posted as soon as possible

December 13, 2022 · 08:44 UTC

← Back