Campaign database latency issues

Minor incident Growth User Acquisition
2022-12-14 11:50 UTC · 46 minutes

Updates

Resolved

We identified the issue and the problem is now fixed. The dashboard is working normally again.

December 14, 2022 · 12:37 UTC
Issue

We’ve identified an issue which is currently affecting the User Acquisition dashboard. We are seeing increased database latencies which can cause temporary errors on the dashboard. We are currently working on a fix.

December 14, 2022 · 11:56 UTC

← Back