UCB experiencing OAuth issues for some

Minor incident Unity DevOps Unity Build Automation Backend Service
2022-12-19 16:21 UTC · 1 day, 38 minutes

Updates

Resolved

we have rollback a recent change and the system is back to stable. Further investigations are ongoing to understand the root cause.

December 20, 2022 · 16:59 UTC
Monitoring

We’re seeing a return to stability across our platform and are monitoring.
We’re continuing to look into the root cause of the issue.

December 19, 2022 · 19:33 UTC
Investigating

We have started the investigation and believe we might have found a cause. further investigations needed.

So far we see this affecting all git providers across all buildmachine OSes, but only if your SCM connection is using OAuth.

Workaround: you can switch your git SCM connection to SSH until we resolve this issue

December 19, 2022 · 16:30 UTC

← Back