Delay with new events being processed on the backend

Major incident Analytics Gaming Services Data Collection Dashboards and Reporting
2022-12-31 21:03 UTC · 3 hours, 56 minutes

Updates

Resolved

Events and reports should be caught up.
Happy New Year!

January 1, 2023 · 00:59 UTC
Investigating

We are currently investigating a delay with ingestion of new events. The effect of this incident is unreliable campaign targeting based on new events and delay in reporting.

December 31, 2022 · 21:07 UTC

← Back