Relay maintenance from 2023-01-12 15:45 UTC to 2023-01-12 20:55 UTC

Scheduled maintenance Multiplayer Relay
2023-01-12 15:45 UTC · 5 hours, 10 minutes

Updates

Resolved

Maintenance done

January 12, 2023 · 20:55 UTC
Update

Maintenance started in all regions

January 12, 2023 · 15:45 UTC
Scheduled

Relay will be performing essential maintenance on <<2023-01-12 at 15:45 UTC>>. We don’t expect there to be any disruption, and the service should remain fully operational during the maintenance window, but we are advising of an at risk period of 5 hours.
Status updates will be posted here during the maintenance period.

January 12, 2023 · 15:19 UTC

← Back