Exited servers appear to be running

Major incident Multiplayer Multiplay Multiplay API
2023-01-12 17:38 UTC · 1 hour, 15 minutes

Updates

Resolved

The issue has been resolved by Multiplay Engineering Team, all affected capacity should now be available.

January 12, 2023 · 18:54 UTC
Issue

Due to an internal issue with process monitoring a subset of exited server processes will be reported as running/active by the multiplay API.

The impact of which is that until deallocated the capacity will appear to be in use; Once deallocated and the server is reallocated it will function as normal.

Servers will recover once the Deallocation TTL is incurred; Multiplay Engineering are working to make available affected capacity as soon as possible.

January 12, 2023 · 17:49 UTC

← Back