Investigating issues with Matchmaker match assignments

Major incident Multiplayer Matchmaker
2023-01-16 13:26 UTC · 58 minutes

Updates

Resolved

Our engineering team is seeing full recovery to the Matchmaker platform after their fix was implemented.

If you are still seeing any issues, please reach out to our support team.

January 16, 2023 · 14:25 UTC
Monitoring

Our Engineering team have found what looks to be the cause of this issue and has implemented a fix. We are now monitoring the platform to confirm if this fix has had a positive effect on matches starting

January 16, 2023 · 14:06 UTC
Investigating

We are investigating a small number of matchmaker tickets that are not successfully placing players into matches.

Our engineering team are actively investigating the issue, and we will provide more updates when available

January 16, 2023 · 13:30 UTC

← Back