Relay scaling

Minor incident Multiplayer Relay
2023-01-17 21:47 UTC · 1 hour, 33 minutes

Updates

Resolved

Issue has been resolved

January 17, 2023 · 23:20 UTC
Issue

Hotfix being deployed to fix scaling issue. We don’t expect there to be any disruption, and the service should remain fully operational during the deployment window, but we are advising of an at risk period of 4 hours.

January 17, 2023 · 21:49 UTC

← Back