UGS Analytics events missing on some new projects.

Minor incident Analytics Gaming Services Data Collection
2023-01-19 15:55 UTC · 1 hour, 33 minutes

Updates

Resolved

The issue that was preventing analytics event collection for a some customers on new projects created since 11th Jan, has now been resolved. Events will now start appearing in Analytics reporting going forward.

January 19, 2023 · 17:29 UTC
Investigating

We are investigating an issue that is preventing data collection on new UGS Analytics projects created since 11th Jan 2023, belonging to organisations that hadn’t perviously signed up for Unity Gaming Service.

Please note, Analytics data collection on projects created before 11th Jan and projects belonging to organisations that had previously signed up to UGS are not impacted by this.

Engineers are investigating and we will provide further information as soon as we know more.

January 19, 2023 · 16:04 UTC

← Back