Legacy Analytics Raw Data Exports are failing

Minor incident Analytics Legacy Dashboard
2023-01-20 21:03 UTC · 13 hours, 11 minutes

Updates

Resolved

Legacy Analytics exports are back up and running again.

January 21, 2023 · 10:14 UTC
Investigating

Raw Data Exports for Legacy Analytics are failing.

Internal teams have been notified and investigations are ongoing.

January 20, 2023 · 21:05 UTC

← Back