Elevated error rates on relay allocations

Minor incident Multiplayer Relay
2023-01-26 15:25 UTC · 2 hours, 56 minutes

Updates

Resolved

Relay allocations are back to normal

January 26, 2023 · 18:21 UTC
Issue

Elevated error rates on relay allocations. We apologize for the inconvenience and we are investigating and working on solving the issue.

January 26, 2023 · 17:09 UTC

← Back