Partial service disruption for Adjust campaigns

Major incident Growth User Acquisition
2023-02-10 09:00 UTC · 7 hours, 22 minutes

Updates

Resolved

We have implemented a fix and Adjust campaigns are working normally again.

February 10, 2023 · 16:22 UTC
Issue

Partial service disruption for Adjust campaigns. Starting February 10th, around 10am CET time Adjust.com has been down. We’ve paused serving ad campaigns using Adjust attribution. We will automatically update the links using adjust.io and we will restart the campaigns. No action is required from advertiser

February 10, 2023 · 10:55 UTC

← Back