Service Degradation - Issues Connecting to Vivox Servers

Minor incident Multiplayer Vivox
2023-02-13 11:10 UTC · 4 hours, 25 minutes

Updates

Resolved

Our engineering team believes we have now resolved the issues and full service has been restored.

Please raise a support ticket if you continue to have issues accessing the service.

February 13, 2023 · 15:35 UTC
Investigating

We are aware of an issue some customers are having accessing Vivox services this morning.

Our engineering teams are investigating. We will update as soon as more information becomes available.

February 13, 2023 · 11:13 UTC

← Back