Reporting discrepancy might be observed

Minor incident Monetization
2023-02-13 16:30 UTC · 1 week, 1 day, 8 hours, 28 minutes

Updates

Resolved

Incident resolved

February 22, 2023 · 00:58 UTC
Update

Data has been recovered and reporting is accurate now.

February 22, 2023 · 00:57 UTC
Issue

Yesterday’s incident [Publisher floors unmet] may be causing inconsistent metrics between the Unity Ads Network report versus third party mediation reporting. We are actively reconciling our reporting, and expect to settle within the next 4-7 business days.

February 14, 2023 · 19:52 UTC

← Back