Dashboard does not load for project guest users

Minor incident Websites Unity Dashboard
2023-02-15 17:41 UTC · 5 minutes

Updates

Resolved

The issue has been fixed and project guests should be able to access their services.

February 15, 2023 · 17:47 UTC
Investigating

The Unity Dashboard is currently not available for users that are using the services for their guest projects. Meaning users that do not have access to the organization but are only invited to the project.

February 15, 2023 · 17:43 UTC

← Back