Relay - increased errors in join calls

Minor incident Multiplayer Relay
2023-02-20 18:31 UTC · 4 hours, 12 minutes

Updates

Resolved

The incident has been resolved, the roll out of the fix is done and join calls are back to normal.

February 20, 2023 · 22:43 UTC
Update

The issue resulting increased errors in join calls have been identified, we are working on deploying a fix.

February 20, 2023 · 19:23 UTC
Investigating

Investigating increases in failed join calls, apologies for the inconvenience.

February 20, 2023 · 18:32 UTC

← Back