Cloud Build - Unity License Activations are sometimes failing

Minor incident Unity DevOps Unity Build Automation License Activations - Unity Editor
2023-02-22 18:17 UTC · 5 days, 4 hours, 21 minutes

Updates

Resolved

This issue had to do with latency caused by a database issue in the activation backend, which was resolved as of 02/20/2023

February 27, 2023 · 22:39 UTC
Issue

Sometimes the Unity License Activations in Cloud Build will fail to activate. We’re actively investigating to root cause.

February 27, 2023 · 21:54 UTC

← Back