Matchmaker Incident - Monitoring

Minor incident Multiplayer Matchmaker
2023-02-27 13:00 UTC · 1 hour, 28 minutes

Updates

Resolved

Incident has been now resolved.

February 27, 2023 · 14:28 UTC
Investigating

At 12:58 UTC We have noticed an issue with one of vendors and actively working with them to mitigate any impact.
Matchmaking tickets were not being assigned at that time.
Full recovery happened at 13:02 UTC.
We are still monitoring the issue

February 27, 2023 · 14:19 UTC

← Back