[Monitoring] An issue with our vendor causing some services to error

Minor incident Analytics Gaming Services Data Collection Dashboards and Reporting Legacy Data Collection Dashboard Unity DevOps Accelerator Cloud Diagnostics Advanced CV Datasets ML-Agents Cloud Translate Unity Simulation LiveOps Economy Remote Config Leaderboards Cloud Code Cloud Save Cloud Content Delivery Management North America clients Europe clients Asia Clients Campaigns
2023-02-27 14:14 UTC · 27 minutes

Updates

Resolved

Vendor has confirmed that this was resolved

February 27, 2023 · 14:42 UTC
Issue

We are monitoring the issue with our vendor and will provide any additional information here.

We appreciate your patience and understanding.

February 27, 2023 · 14:24 UTC

← Back