Analytics - Invalid events are not displaying in event browser

Minor incident Analytics Gaming Services Data Collection Dashboards and Reporting
2023-02-27 15:08 UTC · 6 hours, 23 minutes

Updates

Resolved

This incident was resolved by the developers.

February 27, 2023 · 21:31 UTC
Investigating

We are currently investigating an ingestion problem with <b>Invalid Events</b>.
Invalid events are not displaying under DASHBOARD >ANALYTICS > EVENT BROWSER

We will provide updates as soon as they become available

February 27, 2023 · 15:12 UTC

← Back