Projects cannot be enabled for ads through the editor

Minor incident Monetization
2023-03-09 14:20 UTC · 1 day, 1 hour, 14 minutes

Updates

Resolved

The issue has been resolved by reverting the faulty deployment.

March 10, 2023 · 15:34 UTC
Issue

We have found an issue that prevents users to enable ads for their projects through the editor. The team is working on a fix and it will be deployed soon.

March 10, 2023 · 14:21 UTC

← Back