Clanforge APIs - Increased HTTP Server Errors
      
Minor incident
      
        Multiplayer
        Multiplay
        Multiplay API
    
    
      
2023-03-10 16:37 UTC
      
      · 1 hour, 8 minutes
    
  Updates
          Resolved
        
        
March 10, 2023 · 17:46 UTC
        
      
      We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.
          Investigating
        
        
March 10, 2023 · 17:18 UTC
        
      
      
We’re seeing stability across our platform and are monitoring.  
We’re continuing to look into the cause of the issue.
          Issue
        
        
March 10, 2023 · 16:40 UTC
        
      
  We are seeing an increased rate of HTTP Server Errors for the Clanforge API, Multiplay Engineering are investigating to determine root cause and scope of impact
Further updates to come
← Back
            
Services Status