Some features are not being rendered in the Unity Dashboard

Minor incident Websites Unity Dashboard
2023-03-16 08:17 UTC · 1 hour, 17 minutes

Updates

Resolved

We have deployed the fix and the features should be once again visible to members with the right roles.

March 16, 2023 · 09:35 UTC
Investigating

We have identified the issue and have the fix ready. We will update you once the fix is deployed and fully resolved.

March 16, 2023 · 08:41 UTC
Issue

We have received and validated a report that members that are managers and owners cannot see the Organization Members page, Project Transfer and Project Archive actions and also Service Account management actions. We are looking into the issue.

March 16, 2023 · 08:19 UTC

← Back