Billing Usage being Backfilled

Minor incident Multiplayer Multiplay Game Server Hosting (UDash)
2023-03-14 23:00 UTC · 1 week, 4 hours

Updates

Update

Backfill of billing data has now been completed.

Per Standard Operating Proceedure Unity Engineering are working to identify and mitigate any potential recurrences.

March 27, 2023 · 13:08 UTC
Issue

UGS Billing data between 2023-03-14 23:00:00 UTC and 2023-03-22 03:00:00 UTC was not viewable by users due to corruption. Data is being backfilled and will be restored within 24 hrs.

Users should not expect any unintended charges to your end of month billing.

If you are still missing billing data after 24 hrs please raise a case with https://support.unity3d.com referencing this issue.

March 23, 2023 · 13:35 UTC

← Back