[Clanforge] Sidecar containers not running

Minor incident Multiplayer Multiplay Multiplay API Multiplay Datacentres Game Server Hosting (UDash)
2023-03-27 09:27 UTC · 4 hours, 45 minutes

Updates

Post-mortem

An issue with the logic used to ensure sidecar containers should start on a fleet has been fixed and deployed.

Newly created capacity will have the container running as expected.
Affected capacity created during this period have containers retroactively started.

March 28, 2023 · 09:04 UTC
Investigating

Clanforge only: Newly imported Bare Metal and newly scaled Cloud VMs since 23rd March suspected not to be running Sidecar containers.

Engineering are investigating and any updates will be forthcoming, no impact to CCU identified.

March 27, 2023 · 10:39 UTC

← Back