Matchmaker outage

Minor incident Multiplayer Matchmaker
2023-03-30 22:56 UTC · 12 minutes

Updates

Resolved

Incident is now resolved

March 30, 2023 · 23:08 UTC
Issue

We have noticed an issue with the matchmaker service preventing some matches from being created.
We are investigating the issue

March 30, 2023 · 22:57 UTC

← Back