CCD - Cost & Usage estimates in dashboard incorrect

Minor incident LiveOps Cloud Content Delivery Management
2023-04-14 13:36 UTC · 3 days, 22 hours, 28 minutes

Updates

Resolved

The incident has been resolved.
If you are still seeing issues, please contact our support team

April 18, 2023 · 12:04 UTC
Investigating

There is no player impact from this incident.


We’ve identified an issue impacting the data presented on the costs & usage page, resulting in unexpected deviation between invoiced amounts (accurate) and expectations presented on the reporting page (inaccurate).

We’re working to identify and correct the reason for the difference.

April 14, 2023 · 13:43 UTC

← Back