Stats outage

Minor incident Multiplayer Multiplay Clanforge
2023-04-30 20:46 UTC · 2 hours, 14 minutes

Updates

Update

The problematic queries have been identified and our team will be working to mitigate future service interruption.
Whilst our database normalizes and to avoid further interruptions at this time we plan to wait until business hours (Tuesday 2nd May) to attempt back-fill of missing data.

April 30, 2023 · 23:12 UTC
Issue

Between periods of 21:46 - 21:51 and 22:09 - 22:19 we have observed a temporary loss of Clanforge stats. Our Engineering team are currently working to identify the root cause and any long running/hung queries have been killed in order to relieve pressure.

This is an ongoing situation we are continuing to monitor.

April 30, 2023 · 22:31 UTC

← Back