Multiplay API issues

Major incident Multiplayer Multiplay Multiplay API Game Server Hosting (UDash) Clanforge
2023-05-16 13:56 UTC · 1 hour, 1 minute

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

May 16, 2023 · 14:56 UTC
Monitoring

Our engineering teams have identified the root cause of the problem and have made a change which is showing positive improvement. We are currently monitoring for stability.

May 16, 2023 · 14:41 UTC
Investigating

Our engineering team have identified a platform issue which results in slow API response times but it remains operational. Teams are investigating and will get a remediation in-place shortly. We will endeavour to provide further updates as we progress.

May 16, 2023 · 14:31 UTC
Investigating

We’ve identified an issue which is currently affecting Multiplay. We are investigating this now.

May 16, 2023 · 13:56 UTC

← Back