[Analytics] SQL Data Explorer Performance

Minor incident Analytics Gaming Services Dashboards and Reporting
2023-05-22 13:38 UTC · 20 hours, 33 minutes

Updates

Resolved

The minor incident that was causing Analytics SQL Data Explorer queries and custom dashboards to load slowly or fail to load, has been resolved.

May 23, 2023 · 10:10 UTC
Investigating

We are investigating an issue that is causing SQL Data Explorer reports to take a long time to load and on some occassions fail to load. This also impacting Custom Dashboard BETA pages that contain SQL Data Explorer reports.

Engineers are investigating

May 22, 2023 · 13:38 UTC

← Back