[Push Notifications BETA]

Minor incident LiveOps Campaigns
2023-05-24 13:16 UTC · 1 day, 3 hours, 57 minutes

Updates

Resolved

This incident has been resolved. We have determined that the non-delivery of a subset of push notification messages was not due to an incident, but was down to the cadence of various processes in the Push Notification pipeline.

Under certain circumstances it can take up to several hours from installation and acceptance of notification permissions to receive remote notifcations.

We will be updating push notification documentation to guide that a lag time of 4-5 hours would be prudent before new players receive remote notifications and local notifications should be considered for more immediate use cases.

May 25, 2023 · 17:03 UTC
Update

The incident affects [Push Notifications Beta] Game overrides is operating as expected.

The engineering team continues investigating the report issues. Initial investigation suggests that we have conflicts with push notifications and Android devices using version Android version 13

We will update Push Notifications users as soon as more information becomes available

May 24, 2023 · 22:03 UTC
Investigating

We are investigating an issue with the UGS Player Engagement - Push Notifications. We are seeing some reports that notifications reported as being delivered have not been received on some devices.

May 24, 2023 · 13:16 UTC

← Back