Intermittent disruption to reporting

Minor incident Growth User Acquisition Monetization
2023-05-24 16:02 UTC · 1 week, 1 day, 23 hours, 53 minutes

Updates

Resolved

Reporting is back to normal and incident has been resolved.

June 2, 2023 · 15:53 UTC
Monitoring

We have identified and addressed the issue. Customer impact should be over and we are actively monitoring the situation.

May 25, 2023 · 11:40 UTC
Investigating

There’s an intermittent data query delay resulting in partial inability to access Reporting via Dashboard and APIs. We’re aware and working on resolving this issue. We expect this to be resolved in the next 6-8 hours. There is no data loss.

May 24, 2023 · 16:02 UTC

← Back